summaryrefslogtreecommitdiff
path: root/src/mainboard/google/auron/variants
diff options
context:
space:
mode:
Diffstat (limited to 'src/mainboard/google/auron/variants')
-rw-r--r--src/mainboard/google/auron/variants/auron_paine/gpio.c1
-rw-r--r--src/mainboard/google/auron/variants/auron_paine/include/variant/acpi/mainboard.asl1
-rw-r--r--src/mainboard/google/auron/variants/auron_paine/include/variant/hda_verb.h1
-rw-r--r--src/mainboard/google/auron/variants/auron_paine/include/variant/onboard.h1
-rw-r--r--src/mainboard/google/auron/variants/auron_paine/include/variant/spd.h1
-rw-r--r--src/mainboard/google/auron/variants/auron_paine/include/variant/thermal.h1
-rw-r--r--src/mainboard/google/auron/variants/auron_paine/pei_data.c1
-rw-r--r--src/mainboard/google/auron/variants/auron_paine/spd/Makefile.inc1
-rw-r--r--src/mainboard/google/auron/variants/auron_paine/spd/spd.c1
-rw-r--r--src/mainboard/google/auron/variants/auron_yuna/gpio.c1
-rw-r--r--src/mainboard/google/auron/variants/auron_yuna/include/variant/acpi/mainboard.asl1
-rw-r--r--src/mainboard/google/auron/variants/auron_yuna/include/variant/hda_verb.h1
-rw-r--r--src/mainboard/google/auron/variants/auron_yuna/include/variant/onboard.h1
-rw-r--r--src/mainboard/google/auron/variants/auron_yuna/include/variant/spd.h1
-rw-r--r--src/mainboard/google/auron/variants/auron_yuna/include/variant/thermal.h1
-rw-r--r--src/mainboard/google/auron/variants/auron_yuna/pei_data.c1
-rw-r--r--src/mainboard/google/auron/variants/auron_yuna/spd/Makefile.inc1
-rw-r--r--src/mainboard/google/auron/variants/auron_yuna/spd/spd.c1
-rw-r--r--src/mainboard/google/auron/variants/buddy/gpio.c1
-rw-r--r--src/mainboard/google/auron/variants/buddy/include/variant/acpi/mainboard.asl1
-rw-r--r--src/mainboard/google/auron/variants/buddy/include/variant/hda_verb.h1
-rw-r--r--src/mainboard/google/auron/variants/buddy/include/variant/onboard.h1
-rw-r--r--src/mainboard/google/auron/variants/buddy/include/variant/spd.h1
-rw-r--r--src/mainboard/google/auron/variants/buddy/include/variant/thermal.h1
-rw-r--r--src/mainboard/google/auron/variants/buddy/pei_data.c1
-rw-r--r--src/mainboard/google/auron/variants/buddy/spd/Makefile.inc1
-rw-r--r--src/mainboard/google/auron/variants/buddy/spd/spd.c1
-rw-r--r--src/mainboard/google/auron/variants/gandof/gpio.c1
-rw-r--r--src/mainboard/google/auron/variants/gandof/include/variant/acpi/mainboard.asl1
-rw-r--r--src/mainboard/google/auron/variants/gandof/include/variant/hda_verb.h1
-rw-r--r--src/mainboard/google/auron/variants/gandof/include/variant/onboard.h1
-rw-r--r--src/mainboard/google/auron/variants/gandof/include/variant/spd.h1
-rw-r--r--src/mainboard/google/auron/variants/gandof/include/variant/thermal.h1
-rw-r--r--src/mainboard/google/auron/variants/gandof/pei_data.c1
-rw-r--r--src/mainboard/google/auron/variants/gandof/spd/Makefile.inc1
-rw-r--r--src/mainboard/google/auron/variants/gandof/spd/spd.c1
-rw-r--r--src/mainboard/google/auron/variants/lulu/gpio.c2
-rw-r--r--src/mainboard/google/auron/variants/lulu/include/variant/acpi/mainboard.asl1
-rw-r--r--src/mainboard/google/auron/variants/lulu/include/variant/hda_verb.h1
-rw-r--r--src/mainboard/google/auron/variants/lulu/include/variant/onboard.h1
-rw-r--r--src/mainboard/google/auron/variants/lulu/include/variant/spd.h2
-rw-r--r--src/mainboard/google/auron/variants/lulu/include/variant/thermal.h1
-rw-r--r--src/mainboard/google/auron/variants/lulu/pei_data.c1
-rw-r--r--src/mainboard/google/auron/variants/lulu/spd/Makefile.inc2
-rw-r--r--src/mainboard/google/auron/variants/lulu/spd/spd.c2
-rw-r--r--src/mainboard/google/auron/variants/samus/board_version.c1
-rw-r--r--src/mainboard/google/auron/variants/samus/gpio.c1
-rw-r--r--src/mainboard/google/auron/variants/samus/include/variant/acpi/mainboard.asl1
-rw-r--r--src/mainboard/google/auron/variants/samus/include/variant/board_version.h1
-rw-r--r--src/mainboard/google/auron/variants/samus/include/variant/onboard.h1
-rw-r--r--src/mainboard/google/auron/variants/samus/include/variant/spd.h1
-rw-r--r--src/mainboard/google/auron/variants/samus/include/variant/thermal.h1
-rw-r--r--src/mainboard/google/auron/variants/samus/pei_data.c1
-rw-r--r--src/mainboard/google/auron/variants/samus/spd/Makefile.inc1
-rw-r--r--src/mainboard/google/auron/variants/samus/spd/spd.c1
55 files changed, 0 insertions, 59 deletions
diff --git a/src/mainboard/google/auron/variants/auron_paine/gpio.c b/src/mainboard/google/auron/variants/auron_paine/gpio.c
index e8b6c065b1..59593da4f0 100644
--- a/src/mainboard/google/auron/variants/auron_paine/gpio.c
+++ b/src/mainboard/google/auron/variants/auron_paine/gpio.c
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/auron_paine/include/variant/acpi/mainboard.asl b/src/mainboard/google/auron/variants/auron_paine/include/variant/acpi/mainboard.asl
index 1befc4b239..c521937177 100644
--- a/src/mainboard/google/auron/variants/auron_paine/include/variant/acpi/mainboard.asl
+++ b/src/mainboard/google/auron/variants/auron_paine/include/variant/acpi/mainboard.asl
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or
* modify it under the terms of the GNU General Public License as
diff --git a/src/mainboard/google/auron/variants/auron_paine/include/variant/hda_verb.h b/src/mainboard/google/auron/variants/auron_paine/include/variant/hda_verb.h
index d560ccf968..66ff8afbfe 100644
--- a/src/mainboard/google/auron/variants/auron_paine/include/variant/hda_verb.h
+++ b/src/mainboard/google/auron/variants/auron_paine/include/variant/hda_verb.h
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or
* modify it under the terms of the GNU General Public License as
diff --git a/src/mainboard/google/auron/variants/auron_paine/include/variant/onboard.h b/src/mainboard/google/auron/variants/auron_paine/include/variant/onboard.h
index 97975a1302..4f4dfeb970 100644
--- a/src/mainboard/google/auron/variants/auron_paine/include/variant/onboard.h
+++ b/src/mainboard/google/auron/variants/auron_paine/include/variant/onboard.h
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/auron_paine/include/variant/spd.h b/src/mainboard/google/auron/variants/auron_paine/include/variant/spd.h
index 0a37a700c0..aaa2ae0f1e 100644
--- a/src/mainboard/google/auron/variants/auron_paine/include/variant/spd.h
+++ b/src/mainboard/google/auron/variants/auron_paine/include/variant/spd.h
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/auron_paine/include/variant/thermal.h b/src/mainboard/google/auron/variants/auron_paine/include/variant/thermal.h
index 0b66c0b58f..cc87da619f 100644
--- a/src/mainboard/google/auron/variants/auron_paine/include/variant/thermal.h
+++ b/src/mainboard/google/auron/variants/auron_paine/include/variant/thermal.h
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/auron_paine/pei_data.c b/src/mainboard/google/auron/variants/auron_paine/pei_data.c
index 96dbe660e0..f86b8f64a4 100644
--- a/src/mainboard/google/auron/variants/auron_paine/pei_data.c
+++ b/src/mainboard/google/auron/variants/auron_paine/pei_data.c
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/auron_paine/spd/Makefile.inc b/src/mainboard/google/auron/variants/auron_paine/spd/Makefile.inc
index 44edc70dbb..9e2c76af8f 100644
--- a/src/mainboard/google/auron/variants/auron_paine/spd/Makefile.inc
+++ b/src/mainboard/google/auron/variants/auron_paine/spd/Makefile.inc
@@ -1,7 +1,6 @@
##
## This file is part of the coreboot project.
##
-## Copyright (C) 2014 Google Inc.
##
## This program is free software; you can redistribute it and/or modify
## it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/auron_paine/spd/spd.c b/src/mainboard/google/auron/variants/auron_paine/spd/spd.c
index 2991d15eff..2baac7b916 100644
--- a/src/mainboard/google/auron/variants/auron_paine/spd/spd.c
+++ b/src/mainboard/google/auron/variants/auron_paine/spd/spd.c
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/auron_yuna/gpio.c b/src/mainboard/google/auron/variants/auron_yuna/gpio.c
index e8b6c065b1..59593da4f0 100644
--- a/src/mainboard/google/auron/variants/auron_yuna/gpio.c
+++ b/src/mainboard/google/auron/variants/auron_yuna/gpio.c
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/auron_yuna/include/variant/acpi/mainboard.asl b/src/mainboard/google/auron/variants/auron_yuna/include/variant/acpi/mainboard.asl
index 1befc4b239..c521937177 100644
--- a/src/mainboard/google/auron/variants/auron_yuna/include/variant/acpi/mainboard.asl
+++ b/src/mainboard/google/auron/variants/auron_yuna/include/variant/acpi/mainboard.asl
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or
* modify it under the terms of the GNU General Public License as
diff --git a/src/mainboard/google/auron/variants/auron_yuna/include/variant/hda_verb.h b/src/mainboard/google/auron/variants/auron_yuna/include/variant/hda_verb.h
index 70913215c9..4b37e986d3 100644
--- a/src/mainboard/google/auron/variants/auron_yuna/include/variant/hda_verb.h
+++ b/src/mainboard/google/auron/variants/auron_yuna/include/variant/hda_verb.h
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or
* modify it under the terms of the GNU General Public License as
diff --git a/src/mainboard/google/auron/variants/auron_yuna/include/variant/onboard.h b/src/mainboard/google/auron/variants/auron_yuna/include/variant/onboard.h
index 97975a1302..4f4dfeb970 100644
--- a/src/mainboard/google/auron/variants/auron_yuna/include/variant/onboard.h
+++ b/src/mainboard/google/auron/variants/auron_yuna/include/variant/onboard.h
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/auron_yuna/include/variant/spd.h b/src/mainboard/google/auron/variants/auron_yuna/include/variant/spd.h
index 0a37a700c0..aaa2ae0f1e 100644
--- a/src/mainboard/google/auron/variants/auron_yuna/include/variant/spd.h
+++ b/src/mainboard/google/auron/variants/auron_yuna/include/variant/spd.h
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/auron_yuna/include/variant/thermal.h b/src/mainboard/google/auron/variants/auron_yuna/include/variant/thermal.h
index 0b66c0b58f..cc87da619f 100644
--- a/src/mainboard/google/auron/variants/auron_yuna/include/variant/thermal.h
+++ b/src/mainboard/google/auron/variants/auron_yuna/include/variant/thermal.h
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/auron_yuna/pei_data.c b/src/mainboard/google/auron/variants/auron_yuna/pei_data.c
index 96dbe660e0..f86b8f64a4 100644
--- a/src/mainboard/google/auron/variants/auron_yuna/pei_data.c
+++ b/src/mainboard/google/auron/variants/auron_yuna/pei_data.c
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/auron_yuna/spd/Makefile.inc b/src/mainboard/google/auron/variants/auron_yuna/spd/Makefile.inc
index 44edc70dbb..9e2c76af8f 100644
--- a/src/mainboard/google/auron/variants/auron_yuna/spd/Makefile.inc
+++ b/src/mainboard/google/auron/variants/auron_yuna/spd/Makefile.inc
@@ -1,7 +1,6 @@
##
## This file is part of the coreboot project.
##
-## Copyright (C) 2014 Google Inc.
##
## This program is free software; you can redistribute it and/or modify
## it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/auron_yuna/spd/spd.c b/src/mainboard/google/auron/variants/auron_yuna/spd/spd.c
index 2991d15eff..2baac7b916 100644
--- a/src/mainboard/google/auron/variants/auron_yuna/spd/spd.c
+++ b/src/mainboard/google/auron/variants/auron_yuna/spd/spd.c
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/buddy/gpio.c b/src/mainboard/google/auron/variants/buddy/gpio.c
index fbb682abf9..ec660c526b 100644
--- a/src/mainboard/google/auron/variants/buddy/gpio.c
+++ b/src/mainboard/google/auron/variants/buddy/gpio.c
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or
* modify it under the terms of the GNU General Public License as
diff --git a/src/mainboard/google/auron/variants/buddy/include/variant/acpi/mainboard.asl b/src/mainboard/google/auron/variants/buddy/include/variant/acpi/mainboard.asl
index 5ca7cfb64b..a56deb2202 100644
--- a/src/mainboard/google/auron/variants/buddy/include/variant/acpi/mainboard.asl
+++ b/src/mainboard/google/auron/variants/buddy/include/variant/acpi/mainboard.asl
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or
* modify it under the terms of the GNU General Public License as
diff --git a/src/mainboard/google/auron/variants/buddy/include/variant/hda_verb.h b/src/mainboard/google/auron/variants/buddy/include/variant/hda_verb.h
index 7d0af93481..5dec333265 100644
--- a/src/mainboard/google/auron/variants/buddy/include/variant/hda_verb.h
+++ b/src/mainboard/google/auron/variants/buddy/include/variant/hda_verb.h
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or
* modify it under the terms of the GNU General Public License as
diff --git a/src/mainboard/google/auron/variants/buddy/include/variant/onboard.h b/src/mainboard/google/auron/variants/buddy/include/variant/onboard.h
index 0b2c6641f0..3a1b48f0f0 100644
--- a/src/mainboard/google/auron/variants/buddy/include/variant/onboard.h
+++ b/src/mainboard/google/auron/variants/buddy/include/variant/onboard.h
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or
* modify it under the terms of the GNU General Public License as
diff --git a/src/mainboard/google/auron/variants/buddy/include/variant/spd.h b/src/mainboard/google/auron/variants/buddy/include/variant/spd.h
index cfdaca05a6..ea0a5c45ab 100644
--- a/src/mainboard/google/auron/variants/buddy/include/variant/spd.h
+++ b/src/mainboard/google/auron/variants/buddy/include/variant/spd.h
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or
* modify it under the terms of the GNU General Public License as
diff --git a/src/mainboard/google/auron/variants/buddy/include/variant/thermal.h b/src/mainboard/google/auron/variants/buddy/include/variant/thermal.h
index ae5c8f0e97..1fb6b859dc 100644
--- a/src/mainboard/google/auron/variants/buddy/include/variant/thermal.h
+++ b/src/mainboard/google/auron/variants/buddy/include/variant/thermal.h
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or
* modify it under the terms of the GNU General Public License as
diff --git a/src/mainboard/google/auron/variants/buddy/pei_data.c b/src/mainboard/google/auron/variants/buddy/pei_data.c
index a0436ecc89..5840a9cb14 100644
--- a/src/mainboard/google/auron/variants/buddy/pei_data.c
+++ b/src/mainboard/google/auron/variants/buddy/pei_data.c
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or
* modify it under the terms of the GNU General Public License as
diff --git a/src/mainboard/google/auron/variants/buddy/spd/Makefile.inc b/src/mainboard/google/auron/variants/buddy/spd/Makefile.inc
index 275d9836dd..cc9726f5fb 100644
--- a/src/mainboard/google/auron/variants/buddy/spd/Makefile.inc
+++ b/src/mainboard/google/auron/variants/buddy/spd/Makefile.inc
@@ -1,7 +1,6 @@
##
## This file is part of the coreboot project.
##
-## Copyright (C) 2014 Google Inc.
##
## This program is free software; you can redistribute it and/or modify
## it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/buddy/spd/spd.c b/src/mainboard/google/auron/variants/buddy/spd/spd.c
index 93e9fb2551..fe0892a807 100644
--- a/src/mainboard/google/auron/variants/buddy/spd/spd.c
+++ b/src/mainboard/google/auron/variants/buddy/spd/spd.c
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or
* modify it under the terms of the GNU General Public License as
diff --git a/src/mainboard/google/auron/variants/gandof/gpio.c b/src/mainboard/google/auron/variants/gandof/gpio.c
index 3de9a0b9d7..b789b87321 100644
--- a/src/mainboard/google/auron/variants/gandof/gpio.c
+++ b/src/mainboard/google/auron/variants/gandof/gpio.c
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2015 Google Inc.
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/gandof/include/variant/acpi/mainboard.asl b/src/mainboard/google/auron/variants/gandof/include/variant/acpi/mainboard.asl
index bfdf4769f2..c521937177 100644
--- a/src/mainboard/google/auron/variants/gandof/include/variant/acpi/mainboard.asl
+++ b/src/mainboard/google/auron/variants/gandof/include/variant/acpi/mainboard.asl
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2015 Google Inc.
*
* This program is free software; you can redistribute it and/or
* modify it under the terms of the GNU General Public License as
diff --git a/src/mainboard/google/auron/variants/gandof/include/variant/hda_verb.h b/src/mainboard/google/auron/variants/gandof/include/variant/hda_verb.h
index 23e9146751..8b9e76fe82 100644
--- a/src/mainboard/google/auron/variants/gandof/include/variant/hda_verb.h
+++ b/src/mainboard/google/auron/variants/gandof/include/variant/hda_verb.h
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or
* modify it under the terms of the GNU General Public License as
diff --git a/src/mainboard/google/auron/variants/gandof/include/variant/onboard.h b/src/mainboard/google/auron/variants/gandof/include/variant/onboard.h
index 97975a1302..4f4dfeb970 100644
--- a/src/mainboard/google/auron/variants/gandof/include/variant/onboard.h
+++ b/src/mainboard/google/auron/variants/gandof/include/variant/onboard.h
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/gandof/include/variant/spd.h b/src/mainboard/google/auron/variants/gandof/include/variant/spd.h
index 8720ab02a3..4bbf0efa8d 100644
--- a/src/mainboard/google/auron/variants/gandof/include/variant/spd.h
+++ b/src/mainboard/google/auron/variants/gandof/include/variant/spd.h
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2015 Google Inc.
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/gandof/include/variant/thermal.h b/src/mainboard/google/auron/variants/gandof/include/variant/thermal.h
index cd0bacb765..7136afaf3f 100644
--- a/src/mainboard/google/auron/variants/gandof/include/variant/thermal.h
+++ b/src/mainboard/google/auron/variants/gandof/include/variant/thermal.h
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2015 Google Inc.
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/gandof/pei_data.c b/src/mainboard/google/auron/variants/gandof/pei_data.c
index a86fb0e9b3..f86b8f64a4 100644
--- a/src/mainboard/google/auron/variants/gandof/pei_data.c
+++ b/src/mainboard/google/auron/variants/gandof/pei_data.c
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2015 Google Inc.
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/gandof/spd/Makefile.inc b/src/mainboard/google/auron/variants/gandof/spd/Makefile.inc
index 23d0b4e0c3..8b387816bb 100644
--- a/src/mainboard/google/auron/variants/gandof/spd/Makefile.inc
+++ b/src/mainboard/google/auron/variants/gandof/spd/Makefile.inc
@@ -1,7 +1,6 @@
##
## This file is part of the coreboot project.
##
-## Copyright (C) 2015 Google Inc.
##
## This program is free software; you can redistribute it and/or modify
## it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/gandof/spd/spd.c b/src/mainboard/google/auron/variants/gandof/spd/spd.c
index 2991d15eff..2baac7b916 100644
--- a/src/mainboard/google/auron/variants/gandof/spd/spd.c
+++ b/src/mainboard/google/auron/variants/gandof/spd/spd.c
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/lulu/gpio.c b/src/mainboard/google/auron/variants/lulu/gpio.c
index a46c4d4e2a..8aac461477 100644
--- a/src/mainboard/google/auron/variants/lulu/gpio.c
+++ b/src/mainboard/google/auron/variants/lulu/gpio.c
@@ -1,8 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
- * Copyright (C) 2015 Sage Electronic Engineering
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/lulu/include/variant/acpi/mainboard.asl b/src/mainboard/google/auron/variants/lulu/include/variant/acpi/mainboard.asl
index 1f91456d77..a781ea4e6f 100644
--- a/src/mainboard/google/auron/variants/lulu/include/variant/acpi/mainboard.asl
+++ b/src/mainboard/google/auron/variants/lulu/include/variant/acpi/mainboard.asl
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or
* modify it under the terms of the GNU General Public License as
diff --git a/src/mainboard/google/auron/variants/lulu/include/variant/hda_verb.h b/src/mainboard/google/auron/variants/lulu/include/variant/hda_verb.h
index cfc279ac0b..da4e92c290 100644
--- a/src/mainboard/google/auron/variants/lulu/include/variant/hda_verb.h
+++ b/src/mainboard/google/auron/variants/lulu/include/variant/hda_verb.h
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or
* modify it under the terms of the GNU General Public License as
diff --git a/src/mainboard/google/auron/variants/lulu/include/variant/onboard.h b/src/mainboard/google/auron/variants/lulu/include/variant/onboard.h
index 0adc5890eb..9e46521d06 100644
--- a/src/mainboard/google/auron/variants/lulu/include/variant/onboard.h
+++ b/src/mainboard/google/auron/variants/lulu/include/variant/onboard.h
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/lulu/include/variant/spd.h b/src/mainboard/google/auron/variants/lulu/include/variant/spd.h
index a7df6f425c..503b192eb1 100644
--- a/src/mainboard/google/auron/variants/lulu/include/variant/spd.h
+++ b/src/mainboard/google/auron/variants/lulu/include/variant/spd.h
@@ -1,8 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
- * Copyright (C) 2015 Sage Electronic Engineering
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/lulu/include/variant/thermal.h b/src/mainboard/google/auron/variants/lulu/include/variant/thermal.h
index 0b66c0b58f..cc87da619f 100644
--- a/src/mainboard/google/auron/variants/lulu/include/variant/thermal.h
+++ b/src/mainboard/google/auron/variants/lulu/include/variant/thermal.h
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/lulu/pei_data.c b/src/mainboard/google/auron/variants/lulu/pei_data.c
index e5976bcebf..e547438db1 100644
--- a/src/mainboard/google/auron/variants/lulu/pei_data.c
+++ b/src/mainboard/google/auron/variants/lulu/pei_data.c
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/lulu/spd/Makefile.inc b/src/mainboard/google/auron/variants/lulu/spd/Makefile.inc
index 86cb2d2119..b29e8766aa 100644
--- a/src/mainboard/google/auron/variants/lulu/spd/Makefile.inc
+++ b/src/mainboard/google/auron/variants/lulu/spd/Makefile.inc
@@ -1,8 +1,6 @@
##
## This file is part of the coreboot project.
##
-## Copyright (C) 2014 Google Inc.
-## Copyright (C) 2015 Sage Electronic Engineering
##
## This program is free software; you can redistribute it and/or modify
## it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/lulu/spd/spd.c b/src/mainboard/google/auron/variants/lulu/spd/spd.c
index bd76947d68..30e7fd71bb 100644
--- a/src/mainboard/google/auron/variants/lulu/spd/spd.c
+++ b/src/mainboard/google/auron/variants/lulu/spd/spd.c
@@ -1,8 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
- * Copyright (C) 2015 Sage Electronic Engineering
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/samus/board_version.c b/src/mainboard/google/auron/variants/samus/board_version.c
index dfb7c248a1..2853d44dcc 100644
--- a/src/mainboard/google/auron/variants/samus/board_version.c
+++ b/src/mainboard/google/auron/variants/samus/board_version.c
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/samus/gpio.c b/src/mainboard/google/auron/variants/samus/gpio.c
index 72ddcb2259..f6b6c71d9b 100644
--- a/src/mainboard/google/auron/variants/samus/gpio.c
+++ b/src/mainboard/google/auron/variants/samus/gpio.c
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2013 Google Inc.
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/samus/include/variant/acpi/mainboard.asl b/src/mainboard/google/auron/variants/samus/include/variant/acpi/mainboard.asl
index 40a4df051c..2253fd71a1 100644
--- a/src/mainboard/google/auron/variants/samus/include/variant/acpi/mainboard.asl
+++ b/src/mainboard/google/auron/variants/samus/include/variant/acpi/mainboard.asl
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/samus/include/variant/board_version.h b/src/mainboard/google/auron/variants/samus/include/variant/board_version.h
index 55c8360b0a..6129ce5591 100644
--- a/src/mainboard/google/auron/variants/samus/include/variant/board_version.h
+++ b/src/mainboard/google/auron/variants/samus/include/variant/board_version.h
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/samus/include/variant/onboard.h b/src/mainboard/google/auron/variants/samus/include/variant/onboard.h
index dcbfc6ed43..1e1373a223 100644
--- a/src/mainboard/google/auron/variants/samus/include/variant/onboard.h
+++ b/src/mainboard/google/auron/variants/samus/include/variant/onboard.h
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/samus/include/variant/spd.h b/src/mainboard/google/auron/variants/samus/include/variant/spd.h
index da48521a7e..e22a40ecc0 100644
--- a/src/mainboard/google/auron/variants/samus/include/variant/spd.h
+++ b/src/mainboard/google/auron/variants/samus/include/variant/spd.h
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/samus/include/variant/thermal.h b/src/mainboard/google/auron/variants/samus/include/variant/thermal.h
index 8019f780ef..cc87da619f 100644
--- a/src/mainboard/google/auron/variants/samus/include/variant/thermal.h
+++ b/src/mainboard/google/auron/variants/samus/include/variant/thermal.h
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2013 Google Inc.
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/samus/pei_data.c b/src/mainboard/google/auron/variants/samus/pei_data.c
index 051653f0e6..be6b49a101 100644
--- a/src/mainboard/google/auron/variants/samus/pei_data.c
+++ b/src/mainboard/google/auron/variants/samus/pei_data.c
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/samus/spd/Makefile.inc b/src/mainboard/google/auron/variants/samus/spd/Makefile.inc
index a026ef3c66..f57e9e7688 100644
--- a/src/mainboard/google/auron/variants/samus/spd/Makefile.inc
+++ b/src/mainboard/google/auron/variants/samus/spd/Makefile.inc
@@ -1,7 +1,6 @@
##
## This file is part of the coreboot project.
##
-## Copyright (C) 2014 Google Inc.
##
## This program is free software; you can redistribute it and/or modify
## it under the terms of the GNU General Public License as published by
diff --git a/src/mainboard/google/auron/variants/samus/spd/spd.c b/src/mainboard/google/auron/variants/samus/spd/spd.c
index ffb90f997d..5a9e2d3ff8 100644
--- a/src/mainboard/google/auron/variants/samus/spd/spd.c
+++ b/src/mainboard/google/auron/variants/samus/spd/spd.c
@@ -1,7 +1,6 @@
/*
* This file is part of the coreboot project.
*
- * Copyright (C) 2014 Google Inc.
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by