American Megatrends, Inc.

ReleaseNotes

Copyright

Release Notes

© American Megatrends, Inc.


Release Notes - NDA Required

Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2012-04-25
Source Control Label: 4.6.5.3_RomImage_002
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_39, Dated: 2012-04-04
Visual eBios: RSS.5.73.0225, Dated: 2012-03-13
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE: Intel ME Firmware 9.0 SKU 1.5MB_9.0.0.1064 and 5MB_9.0.0.1064.
New features added in this label:
NONE
Known Limitations and Erratas in this label:
NONE
Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU. (Reference Fitc.exe) XXXX_SKU

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_002

© American Megatrends Inc.


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2012-05-14
Source Control Label: 4.6.5.3_RomImage_003
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_39, Dated: 2012-04-04
Visual eBios: RSS.5.73.0225, Dated: 2012-03-13
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE: Intel ME Firmware 9.0 SKU 1.5MB_9.0.0.1064 and 5MB_9.0.0.1064.
New features added in this label:
NONE
Known Limitations and Erratas in this label:
NONE
Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2012-07-04
Source Control Label: 4.6.5.3_RomImage_004
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_39, Dated: 2012-04-04
Visual eBios: RSS.5.73.0225, Dated: 2012-03-13
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE: Intel ME Firmware 9.0 SKU 1.5MB_9.0.0.1064 and 5MB_9.0.0.1064.
New features added in this label:
Set HM87, QM87, H87, Q87 Deep SX Enable into true.
Known Limitations and Erratas in this label:
NONE
Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_003


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2012-07-17
Source Control Label: 4.6.5.3_RomImage_005
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_39, Dated: 2012-04-04
Visual eBios: RSS.5.73.0225, Dated: 2012-03-13
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE: Kit 46262 Intel® Management Engine Firmware 9.0 SKU 1.5MB and 5MB Alpha 9.0.0.1139.
New features added in this label:
NONE
Known Limitations and Erratas in this label:
NONE
Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_004


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2012-07-27
Source Control Label: 4.6.5.3_RomImage_006
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_39, Dated: 2012-04-04
Visual eBios: RSS.5.73.0225, Dated: 2012-03-13
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE: Kit 46262 Intel® Management Engine Firmware 9.0 SKU 1.5MB and 5MB Alpha 9.0.0.1139.
New features added in this label:
01. Add ME BIOS Extension version 9.0.0.0016 files.
02. Update C226_8Mx2.xml.
Known Limitations and Erratas in this label:
NONE
Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_005


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2012-08-24
Source Control Label: 4.6.5.3_RomImage_007
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_39, Dated: 2012-04-04
Visual eBios: RSS.5.73.0225, Dated: 2012-03-13
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE: Kit 46262 Intel® Management Engine Firmware 9.0 SKU 1.5MB and 5MB Alpha 9.0.0.1139.
New features added in this label:
ME ROM image to included signature calculation the BIOS.
Known Limitations and Erratas in this label:
NONE
Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2012-08-30
Source Control Label: 4.6.5.3_RomImage_008
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_39, Dated: 2012-04-04
Visual eBios: RSS.5.73.0225, Dated: 2012-03-13
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE: Intel ME Firmware 9.0 SKU 1.5MB and 5MB Engineering Release 9.0.0.1179 (Alpha2 Update).
New features added in this label:
NONE
Known Limitations and Erratas in this label:
NONE
Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2012-10-30
Source Control Label: 4.6.5.3_RomImage_010
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_39, Dated: 2012-04-04
Visual eBios: RSS.5.73.0225, Dated: 2012-03-13
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE: Intel ME Firmware 9.0 SKU 1.5MB and 5MB Engineering Release 9.0.0.1179 (Alpha2 Update).
New features added in this label:
- PFAT function.
- Group Mobile & ULT together. (Mbile & ULT BIOSs would be built out together.)
Known Limitations and Erratas in this label:
- To use 4.6.5.3_RomImage_010, please use PFAT module upper than TEST4.6.5.1_INTEL_PFAT_2_3.
Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2012-10-30
Source Control Label: 4.6.5.3_RomImage_011
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_39, Dated: 2012-04-04
Visual eBios: RSS.5.73.0225, Dated: 2012-03-13
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE: Intel ME Firmware 9.0 SKU 1.5MB and 5MB Engineering Release 9.0.0.1179 (Alpha2 Update).
New features added in this label:
- PFAT function.
- Group Mobile & ULT together. (Mbile & ULT BIOSs would be built out together.)
Known Limitations and Erratas in this label:
- To use 4.6.5.3_RomImage_010, please use PFAT module upper than TEST4.6.5.1_INTEL_PFAT_2_3.
Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2012-11-08
Source Control Label: 4.6.5.3_RomImage_012
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_39, Dated: 2012-04-04
Visual eBios: RSS.5.73.0225, Dated: 2012-03-13
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE: Intel ME Firmware 9.5 SKU 1.5MB Release ME Alpha 9.5.0.1184.
New features added in this label:
Known Limitations and Erratas in this label:
- To use 4.6.5.3_RomImage_010, please use PFAT module upper than TEST4.6.5.1_INTEL_PFAT_2_3.
Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2012-11-21
Source Control Label: 4.6.5.3_RomImage_013
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_39, Dated: 2012-04-04
Visual eBios: RSS.5.73.0225, Dated: 2012-03-13
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE: Intel ME Firmware 9.5 SKU 1.5MB Release ME ENG 9.0.0.1257.
New features added in this label:
Known Limitations and Erratas in this label:
- To use 4.6.5.3_RomImage_010, please use PFAT module upper than TEST4.6.5.1_INTEL_PFAT_2_3.
Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2012-12-05
Source Control Label: 4.6.5.3_RomImage_014
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_39, Dated: 2012-04-04
Visual eBios: RSS.5.73.0225, Dated: 2012-03-13
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE: Intel ME Firmware 9.5 SKU 1.5MB Release ME 1225_ENG.
New features added in this label:
Known Limitations and Erratas in this label:
- To use 4.6.5.3_RomImage_014, please use PFAT module upper than TEST4.6.5.1_INTEL_PFAT_2_4.
Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2012-12-06
Source Control Label: 4.6.5.3_RomImage_015
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_39, Dated: 2012-04-04
Visual eBios: RSS.5.73.0225, Dated: 2012-03-13
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE: Intel ME Firmware 9.5 SKU 1.5MB Release ME 1225_ENG.
New features added in this label:
Known Limitations and Erratas in this label:
- To use 4.6.5.3_RomImage_014 or upper version, please use PFAT module TEST4.6.5.1_INTEL_PFAT_2_4 or upper version.
Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2012-12-19
Source Control Label: 4.6.5.3_RomImage_016
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_40, Dated: 2012-07-03
Visual eBios: RSS.5.73.0239, Dated: 2012-06-21
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE:Intel ME Firmware 9.5 SKU 1.5MB and 5MB Release 1272_ENG
New features added in this label:
Known Limitations and Erratas in this label:
- To use 4.6.5.3_RomImage_014 or upper version, please use PFAT module TEST4.6.5.1_INTEL_PFAT_2_4 or upper version.
Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2012-12-22
Source Control Label: 4.6.5.3_RomImage_017
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_40, Dated: 2012-07-03
Visual eBios: RSS.5.73.0239, Dated: 2012-06-21
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE:Intel ME Firmware 9.5 SKU 1.5MB Release 9.5.0.1273.
New features added in this label:
Known Limitations and Erratas in this label:
- To use 4.6.5.3_RomImage_014 or upper version, please use PFAT module TEST4.6.5.1_INTEL_PFAT_2_4 or upper version.
Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2013-01-15
Source Control Label: 4.6.5.3_RomImage_018
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_40, Dated: 2012-07-03
Visual eBios: RSS.5.73.0239, Dated: 2012-06-21
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE:Intel ME Firmware 9.0 SKU 5MB and 1.5MB Release 9.0.0.1287.
New features added in this label:
Known Limitations and Erratas in this label:
- To use 4.6.5.3_RomImage_014 or upper version, please use PFAT module TEST4.6.5.1_INTEL_PFAT_2_4 or upper version.
Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2013-01-28
Source Control Label: 4.6.5.3_RomImage_019
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_40, Dated: 2012-07-03
Visual eBios: RSS.5.73.0239, Dated: 2012-06-21
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
1. Intel ME Firmware 9.0 SKU 5MB and 1.5MB Release 9.0.0.1310.
2. Intel ME Firmware 9.5 SKU 1.5MB Release 9.5.0.1309.
New features added in this label:
None
Known Limitations and Erratas in this label:
- To use 4.6.5.3_RomImage_014 or upper version, please use PFAT module TEST4.6.5.1_INTEL_PFAT_2_4 or upper version.
Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2013-02-04
Source Control Label: 4.6.5.3_RomImage_020
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_40, Dated: 2012-07-03
Visual eBios: RSS.5.73.0239, Dated: 2012-06-21
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE: Update MEBx to 9.0.0.0023.
New features added in this label:
Known Limitations and Erratas in this label:
- To use 4.6.5.3_RomImage_014 or upper version, please use PFAT module TEST4.6.5.1_INTEL_PFAT_2_4 or upper version.
Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2013-02-21
Source Control Label: 4.6.5.3_RomImage_021
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_40, Dated: 2012-07-03
Visual eBios: RSS.5.73.0239, Dated: 2012-06-21
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE: Update ME9.5 1.5M/5M to 9.5.0.1372.
New features added in this label:
Known Limitations and Erratas in this label:
- To use 4.6.5.3_RomImage_014 or upper version, please use PFAT module TEST4.6.5.1_INTEL_PFAT_2_4 or upper version.
Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_020
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2013-02-26
Source Control Label: 4.6.5.3_RomImage_022
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_40, Dated: 2012-07-03
Visual eBios: RSS.5.73.0239, Dated: 2012-06-21
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE: Update ME9.0 1.5M/5M to 9.0.1.1333.
New features added in this label:
Known Limitations and Erratas in this label:
- To use 4.6.5.3_RomImage_014 or upper version, please use PFAT module TEST4.6.5.1_INTEL_PFAT_2_4 or upper version.
Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_021
4.6.5.3_RomImage_020
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2013-03-15
Source Control Label: 4.6.5.3_RomImage_023
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_40, Dated: 2012-07-03
Visual eBios: RSS.5.73.0239, Dated: 2012-06-21
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE:
1. Update ME9.5 1.5M to 9.5.0.1406.
2. Support for building Walnut Canyon CRB BIOS.
New features added in this label:
Known Limitations and Erratas in this label:
- ULT_ME_5.xml of this version is based on 9.5.0.1372 and ULT_ME_1_5.xml is based on 9.5.0.1406. Therefore, if there's need to generate new XML for 5M, please use "Intel 9.5 5MB Alpha 9.5.0.1372" manually.
Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_022
4.6.5.3_RomImage_021
4.6.5.3_RomImage_020
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2013-03-25
Source Control Label: 4.6.5.3_RomImage_024
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_40, Dated: 2012-07-03
Visual eBios: RSS.5.73.0239, Dated: 2012-06-21
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE:
1. Update ME9.0 1.5M & 5M to 9.0.2.1345.
2. Update ME9.5 1.5M to 9.5.0.1428.
New features added in this label:
Known Limitations and Erratas in this label:
- ULT_ME_5.xml of this version is based on 9.5.0.1372 and ULT_ME_1_5.xml is based on 9.5.0.1428. Therefore, if there's need to generate new XML for 5M, please use "Intel 9.5 5MB Alpha 9.5.0.1372" manually.
Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_023
4.6.5.3_RomImage_022
4.6.5.3_RomImage_021
4.6.5.3_RomImage_020
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2013-04-09
Source Control Label: 4.6.5.3_RomImage_025
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_40, Dated: 2012-07-03
Visual eBios: RSS.5.73.0239, Dated: 2012-06-21
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE:
1. Update ME9.5 1.5M to 9.5.1.1458.
2. Modify SkuType for ULT_ME_5.xml.
3. Modify fitc.ini setting for SourceDir.
New features added in this label:
Known Limitations and Erratas in this label:
- ULT_ME_5.xml of this version is based on 9.5.0.1372 and ULT_ME_1_5.xml is based on 9.5.1.1458. Therefore, if there's need to generate new XML for 5M, please use "Intel 9.5 5MB Alpha 9.5.0.1372" manually.
Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_024
4.6.5.3_RomImage_023
4.6.5.3_RomImage_022
4.6.5.3_RomImage_021
4.6.5.3_RomImage_020
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2013-04-26
Source Control Label: 4.6.5.3_RomImage_026
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_40, Dated: 2012-07-03
Visual eBios: RSS.5.73.0239, Dated: 2012-06-21
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE:
1. Update ME9.0 1.5M and 5M to 9.0.3.1347.
2. Update ME9.5 5M to 9.5.10.1473.
New features added in this label:
Known Limitations and Erratas in this label:

Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_025
4.6.5.3_RomImage_024
4.6.5.3_RomImage_023
4.6.5.3_RomImage_022
4.6.5.3_RomImage_021
4.6.5.3_RomImage_020
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2013-05-09
Source Control Label: 4.6.5.3_RomImage_027
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_40, Dated: 2012-07-03
Visual eBios: RSS.5.73.0239, Dated: 2012-06-21
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE:
1. Update ME9.5 1.5M to 9.5.2.1489.
2. Update ME9.5 5M to 9.5.10.1505.
3. Update MEBx to 9.0.0.0024.
New features added in this label:
Known Limitations and Erratas in this label:

Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_026
4.6.5.3_RomImage_025
4.6.5.3_RomImage_024
4.6.5.3_RomImage_023
4.6.5.3_RomImage_022
4.6.5.3_RomImage_021
4.6.5.3_RomImage_020
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2013-05-13
Source Control Label: 4.6.5.3_RomImage_028
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_40, Dated: 2012-07-03
Visual eBios: RSS.5.73.0239, Dated: 2012-06-21
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE:
1. Update ME9.5 1.5M to 9.5.2.1489.
New features added in this label:
Known Limitations and Erratas in this label:

Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_027
4.6.5.3_RomImage_026
4.6.5.3_RomImage_025
4.6.5.3_RomImage_024
4.6.5.3_RomImage_023
4.6.5.3_RomImage_022
4.6.5.3_RomImage_021
4.6.5.3_RomImage_020
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2013-05-17
Source Control Label: 4.6.5.3_RomImage_029
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_40, Dated: 2012-07-03
Visual eBios: RSS.5.73.0239, Dated: 2012-06-21
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE:
1. Update ME9.5 1.5M to 9.5.3.1520.
New features added in this label:
Known Limitations and Erratas in this label:

Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_028
4.6.5.3_RomImage_027
4.6.5.3_RomImage_026
4.6.5.3_RomImage_025
4.6.5.3_RomImage_024
4.6.5.3_RomImage_023
4.6.5.3_RomImage_022
4.6.5.3_RomImage_021
4.6.5.3_RomImage_020
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2013-06-03
Source Control Label: 4.6.5.3_RomImage_030
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_40, Dated: 2012-07-03
Visual eBios: RSS.5.73.0239, Dated: 2012-06-21
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE:
1. Update ME9.0 1.5M to 9.0.10.1372.
2. Update ME9.0 5M to 9.0.10.1372.
3. Add new platform sku, Lava Canyon (HM86), into RomImage.
New features added in this label:
Known Limitations and Erratas in this label:

Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_029
4.6.5.3_RomImage_028
4.6.5.3_RomImage_027
4.6.5.3_RomImage_026
4.6.5.3_RomImage_025
4.6.5.3_RomImage_024
4.6.5.3_RomImage_023
4.6.5.3_RomImage_022
4.6.5.3_RomImage_021
4.6.5.3_RomImage_020
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2013-06-18
Source Control Label: 4.6.5.3_RomImage_031
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_41, Dated: 2013-05-19
Visual eBios: RSS.5.73.0244, Dated: 2013-05-19
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE:
1. Update ME9.5 5M to 9.5.10.1580.
2. Modify WNC_HM87_8Mx2.xml.
New features added in this label:
Known Limitations and Erratas in this label:

Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_030
4.6.5.3_RomImage_029
4.6.5.3_RomImage_028
4.6.5.3_RomImage_027
4.6.5.3_RomImage_026
4.6.5.3_RomImage_025
4.6.5.3_RomImage_024
4.6.5.3_RomImage_023
4.6.5.3_RomImage_022
4.6.5.3_RomImage_021
4.6.5.3_RomImage_020
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2013-06-21
Source Control Label: 4.6.5.3_RomImage_032
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_41, Dated: 2013-05-19
Visual eBios: RSS.5.73.0244, Dated: 2013-05-19
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE:
1. Update to ME9.0_5M_9.0.12.1397.
2. Update to ME9.0_1.5M_9.0.12.1397.
New features added in this label:
Known Limitations and Erratas in this label:

Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_031
4.6.5.3_RomImage_030
4.6.5.3_RomImage_029
4.6.5.3_RomImage_028
4.6.5.3_RomImage_027
4.6.5.3_RomImage_026
4.6.5.3_RomImage_025
4.6.5.3_RomImage_024
4.6.5.3_RomImage_023
4.6.5.3_RomImage_022
4.6.5.3_RomImage_021
4.6.5.3_RomImage_020
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2013-06-28
Source Control Label: 4.6.5.3_RomImage_033
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_41, Dated: 2013-05-19
Visual eBios: RSS.5.73.0244, Dated: 2013-05-19
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE:
1. Update to ME9.0_5M_9.0.13.1402.
2. Update to ME9.0_1.5M_9.0.13.1402.
New features added in this label:
Known Limitations and Erratas in this label:

Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_032
4.6.5.3_RomImage_031
4.6.5.3_RomImage_030
4.6.5.3_RomImage_029
4.6.5.3_RomImage_028
4.6.5.3_RomImage_027
4.6.5.3_RomImage_026
4.6.5.3_RomImage_025
4.6.5.3_RomImage_024
4.6.5.3_RomImage_023
4.6.5.3_RomImage_022
4.6.5.3_RomImage_021
4.6.5.3_RomImage_020
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2013-07-05
Source Control Label: 4.6.5.3_RomImage_034
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_41, Dated: 2013-05-19
Visual eBios: RSS.5.73.0244, Dated: 2013-05-19
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE:
1. Update to ME9.5_5M_9.5.10.1628.
2. Update to ME9.5_5M_9.5.10.1628.
New features added in this label:
Known Limitations and Erratas in this label:

Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_033
4.6.5.3_RomImage_032
4.6.5.3_RomImage_031
4.6.5.3_RomImage_030
4.6.5.3_RomImage_029
4.6.5.3_RomImage_028
4.6.5.3_RomImage_027
4.6.5.3_RomImage_026
4.6.5.3_RomImage_025
4.6.5.3_RomImage_024
4.6.5.3_RomImage_023
4.6.5.3_RomImage_022
4.6.5.3_RomImage_021
4.6.5.3_RomImage_020
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2013-08-01
Source Control Label: 4.6.5.3_RomImage_035
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_41, Dated: 2013-05-19
Visual eBios: RSS.5.73.0244, Dated: 2013-05-19
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE:
1. Update to ME9.5_5M_9.5.12.1688.
2. Change xml settings for Q87_8Mx2.xml and C226_8Mx2.xml.
New features added in this label:
Known Limitations and Erratas in this label:

Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_035
4.6.5.3_RomImage_034
4.6.5.3_RomImage_033
4.6.5.3_RomImage_032
4.6.5.3_RomImage_031
4.6.5.3_RomImage_030
4.6.5.3_RomImage_029
4.6.5.3_RomImage_028
4.6.5.3_RomImage_027
4.6.5.3_RomImage_026
4.6.5.3_RomImage_025
4.6.5.3_RomImage_024
4.6.5.3_RomImage_023
4.6.5.3_RomImage_022
4.6.5.3_RomImage_021
4.6.5.3_RomImage_020
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2013-08-08
Source Control Label: 4.6.5.3_RomImage_036
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_41, Dated: 2013-05-19
Visual eBios: RSS.5.73.0244, Dated: 2013-05-19
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE:
1. Add HarrisBeach CRB Platform.
New features added in this label:
Known Limitations and Erratas in this label:

Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_035
4.6.5.3_RomImage_034
4.6.5.3_RomImage_033
4.6.5.3_RomImage_032
4.6.5.3_RomImage_031
4.6.5.3_RomImage_030
4.6.5.3_RomImage_029
4.6.5.3_RomImage_028
4.6.5.3_RomImage_027
4.6.5.3_RomImage_026
4.6.5.3_RomImage_025
4.6.5.3_RomImage_024
4.6.5.3_RomImage_023
4.6.5.3_RomImage_022
4.6.5.3_RomImage_021
4.6.5.3_RomImage_020
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2013-08-19
Source Control Label: 4.6.5.3_RomImage_037
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_41, Dated: 2013-05-19
Visual eBios: RSS.5.73.0244, Dated: 2013-05-19
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE:
1. Update ME9.0 to 9.0.20.1447.
2. Update ME9.5 to 9.5.13.1706.
New features added in this label:
Known Limitations and Erratas in this label:

Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_036
4.6.5.3_RomImage_035
4.6.5.3_RomImage_034
4.6.5.3_RomImage_033
4.6.5.3_RomImage_032
4.6.5.3_RomImage_031
4.6.5.3_RomImage_030
4.6.5.3_RomImage_029
4.6.5.3_RomImage_028
4.6.5.3_RomImage_027
4.6.5.3_RomImage_026
4.6.5.3_RomImage_025
4.6.5.3_RomImage_024
4.6.5.3_RomImage_023
4.6.5.3_RomImage_022
4.6.5.3_RomImage_021
4.6.5.3_RomImage_020
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2013-08-29
Source Control Label: 4.6.5.3_RomImage_038
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_41, Dated: 2013-05-19
Visual eBios: RSS.5.73.0244, Dated: 2013-05-19
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE:
1. Update HM86_8Mx2.xml and WNC_HM87_8Mx2 to ME9.0 to 9.0.20.1447.
New features added in this label:
Known Limitations and Erratas in this label:

Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_037
4.6.5.3_RomImage_036
4.6.5.3_RomImage_035
4.6.5.3_RomImage_034
4.6.5.3_RomImage_033
4.6.5.3_RomImage_032
4.6.5.3_RomImage_031
4.6.5.3_RomImage_030
4.6.5.3_RomImage_029
4.6.5.3_RomImage_028
4.6.5.3_RomImage_027
4.6.5.3_RomImage_026
4.6.5.3_RomImage_025
4.6.5.3_RomImage_024
4.6.5.3_RomImage_023
4.6.5.3_RomImage_022
4.6.5.3_RomImage_021
4.6.5.3_RomImage_020
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2013-09-05
Source Control Label: 4.6.5.3_RomImage_039
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_41, Dated: 2013-05-19
Visual eBios: RSS.5.73.0244, Dated: 2013-05-19
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE:
1. Update fixed HM86_8Mx2.xml and WNC_HM87_8Mx2 to ME9.0 to 9.0.20.1447.
New features added in this label:
Known Limitations and Erratas in this label:

Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_038
4.6.5.3_RomImage_037
4.6.5.3_RomImage_036
4.6.5.3_RomImage_035
4.6.5.3_RomImage_034
4.6.5.3_RomImage_033
4.6.5.3_RomImage_032
4.6.5.3_RomImage_031
4.6.5.3_RomImage_030
4.6.5.3_RomImage_029
4.6.5.3_RomImage_028
4.6.5.3_RomImage_027
4.6.5.3_RomImage_026
4.6.5.3_RomImage_025
4.6.5.3_RomImage_024
4.6.5.3_RomImage_023
4.6.5.3_RomImage_022
4.6.5.3_RomImage_021
4.6.5.3_RomImage_020
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2013-09-18
Source Control Label: 4.6.5.3_RomImage_040
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_41, Dated: 2013-05-19
Visual eBios: RSS.5.73.0244, Dated: 2013-05-19
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE:
1. Update Me9.5 5M and 1.5M to 9.5.14.1724.
New features added in this label:
Known Limitations and Erratas in this label:

Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_039
4.6.5.3_RomImage_038
4.6.5.3_RomImage_037
4.6.5.3_RomImage_036
4.6.5.3_RomImage_035
4.6.5.3_RomImage_034
4.6.5.3_RomImage_033
4.6.5.3_RomImage_032
4.6.5.3_RomImage_031
4.6.5.3_RomImage_030
4.6.5.3_RomImage_029
4.6.5.3_RomImage_028
4.6.5.3_RomImage_027
4.6.5.3_RomImage_026
4.6.5.3_RomImage_025
4.6.5.3_RomImage_024
4.6.5.3_RomImage_023
4.6.5.3_RomImage_022
4.6.5.3_RomImage_021
4.6.5.3_RomImage_020
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2013-11-06
Source Control Label: 4.6.5.3_RomImage_041
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_41, Dated: 2013-05-19
Visual eBios: RSS.5.73.0244, Dated: 2013-05-19
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE:
1. Update Me9.0 5M and 1.5M to 9.0.30.1482.
2. Update Me9.5 5M and 1.5M to 9.5.20.1742.
New features added in this label:
Known Limitations and Erratas in this label:

Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_040
4.6.5.3_RomImage_039
4.6.5.3_RomImage_038
4.6.5.3_RomImage_037
4.6.5.3_RomImage_036
4.6.5.3_RomImage_035
4.6.5.3_RomImage_034
4.6.5.3_RomImage_033
4.6.5.3_RomImage_032
4.6.5.3_RomImage_031
4.6.5.3_RomImage_030
4.6.5.3_RomImage_029
4.6.5.3_RomImage_028
4.6.5.3_RomImage_027
4.6.5.3_RomImage_026
4.6.5.3_RomImage_025
4.6.5.3_RomImage_024
4.6.5.3_RomImage_023
4.6.5.3_RomImage_022
4.6.5.3_RomImage_021
4.6.5.3_RomImage_020
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2014-1-14
Source Control Label: 4.6.5.3_RomImage_042
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_41, Dated: 2013-05-19
Visual eBios: RSS.5.73.0244, Dated: 2013-05-19
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE:
1. Update Me9.0 5M and 1.5M to 9.0.31.1487.
New features added in this label:
Known Limitations and Erratas in this label:

Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_041
4.6.5.3_RomImage_040
4.6.5.3_RomImage_039
4.6.5.3_RomImage_038
4.6.5.3_RomImage_037
4.6.5.3_RomImage_036
4.6.5.3_RomImage_035
4.6.5.3_RomImage_034
4.6.5.3_RomImage_033
4.6.5.3_RomImage_032
4.6.5.3_RomImage_031
4.6.5.3_RomImage_030
4.6.5.3_RomImage_029
4.6.5.3_RomImage_028
4.6.5.3_RomImage_027
4.6.5.3_RomImage_026
4.6.5.3_RomImage_025
4.6.5.3_RomImage_024
4.6.5.3_RomImage_023
4.6.5.3_RomImage_022
4.6.5.3_RomImage_021
4.6.5.3_RomImage_020
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2014-1-28
Source Control Label: 4.6.5.3_RomImage_043
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_41, Dated: 2013-05-19
Visual eBios: RSS.5.73.0244, Dated: 2013-05-19
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE:
1. Update Me9.5 5M and 1.5M to 9.5.30.1808.
New features added in this label:
Known Limitations and Erratas in this label:

Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_042
4.6.5.3_RomImage_041
4.6.5.3_RomImage_040
4.6.5.3_RomImage_039
4.6.5.3_RomImage_038
4.6.5.3_RomImage_037
4.6.5.3_RomImage_036
4.6.5.3_RomImage_035
4.6.5.3_RomImage_034
4.6.5.3_RomImage_033
4.6.5.3_RomImage_032
4.6.5.3_RomImage_031
4.6.5.3_RomImage_030
4.6.5.3_RomImage_029
4.6.5.3_RomImage_028
4.6.5.3_RomImage_027
4.6.5.3_RomImage_026
4.6.5.3_RomImage_025
4.6.5.3_RomImage_024
4.6.5.3_RomImage_023
4.6.5.3_RomImage_022
4.6.5.3_RomImage_021
4.6.5.3_RomImage_020
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2014-05-21
Source Control Label: 4.6.5.3_RomImage_044
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_41, Dated: 2013-05-19
Visual eBios: RSS.5.73.0244, Dated: 2013-05-19
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE:
1. Update Me9.5 5M and 1.5M to 9.5.35.1862.
2. Create Me9.1 SKU 5M and 1.5M, the version is 9.1.2.1010.
3. Me9.0 replaced by Me9.1.
New features added in this label:
Known Limitations and Erratas in this label:

Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_043
4.6.5.3_RomImage_042
4.6.5.3_RomImage_041
4.6.5.3_RomImage_040
4.6.5.3_RomImage_039
4.6.5.3_RomImage_038
4.6.5.3_RomImage_037
4.6.5.3_RomImage_036
4.6.5.3_RomImage_035
4.6.5.3_RomImage_034
4.6.5.3_RomImage_033
4.6.5.3_RomImage_032
4.6.5.3_RomImage_031
4.6.5.3_RomImage_030
4.6.5.3_RomImage_029
4.6.5.3_RomImage_028
4.6.5.3_RomImage_027
4.6.5.3_RomImage_026
4.6.5.3_RomImage_025
4.6.5.3_RomImage_024
4.6.5.3_RomImage_023
4.6.5.3_RomImage_022
4.6.5.3_RomImage_021
4.6.5.3_RomImage_020
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2014-08-22
Source Control Label: 4.6.5.3_RomImage_045
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_41, Dated: 2013-05-19
Visual eBios: RSS.5.73.0244, Dated: 2013-05-19
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
Reference or 3rd Party File in this Release:
ITEM_TITLE:
1. Update Me9.5 5M and 1.5M to PV 9.5.40.1892.
2. Add New ME firmware Me9.5 5M and 1.5M Pre-Production Version.
New features added in this label:
Known Limitations and Erratas in this label:

Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_044
4.6.5.3_RomImage_043
4.6.5.3_RomImage_042
4.6.5.3_RomImage_041
4.6.5.3_RomImage_040
4.6.5.3_RomImage_039
4.6.5.3_RomImage_038
4.6.5.3_RomImage_037
4.6.5.3_RomImage_036
4.6.5.3_RomImage_035
4.6.5.3_RomImage_034
4.6.5.3_RomImage_033
4.6.5.3_RomImage_032
4.6.5.3_RomImage_031
4.6.5.3_RomImage_030
4.6.5.3_RomImage_029
4.6.5.3_RomImage_028
4.6.5.3_RomImage_027
4.6.5.3_RomImage_026
4.6.5.3_RomImage_025
4.6.5.3_RomImage_024
4.6.5.3_RomImage_023
4.6.5.3_RomImage_022
4.6.5.3_RomImage_021
4.6.5.3_RomImage_020
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2014-12-24
Source Control Label: 4.6.5.3_RomImage_046
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_41, Dated: 2013-05-19
Visual eBios: RSS.5.73.0244, Dated: 2013-05-19
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
ME Information:
ME Kit Name: Intel ME Firmware 9.1 / Intel ME Firmware 9.5 (1.5MB, 5MB)
ME Kit Revision: Intel ME FW 9.1.2.1010 Release / ME 9.5.45.1922 Maintenance Release
Build Parameters | Setting
Number of Flash Components | 2
VSCC Table
ATMEL AT26DF321
Winbond W25Q64BV
Reference or 3rd Party File in this Release:
ITEM_TITLE:
1. Update Intel ME 9.5.45.1922 Maintenance Release for 1.5MB and 5MB SKUs.
2.
New features added in this label:
Known Limitations and Erratas in this label:

Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_045
4.6.5.3_RomImage_044
4.6.5.3_RomImage_043
4.6.5.3_RomImage_042
4.6.5.3_RomImage_041
4.6.5.3_RomImage_040
4.6.5.3_RomImage_039
4.6.5.3_RomImage_038
4.6.5.3_RomImage_037
4.6.5.3_RomImage_036
4.6.5.3_RomImage_035
4.6.5.3_RomImage_034
4.6.5.3_RomImage_033
4.6.5.3_RomImage_032
4.6.5.3_RomImage_031
4.6.5.3_RomImage_030
4.6.5.3_RomImage_029
4.6.5.3_RomImage_028
4.6.5.3_RomImage_027
4.6.5.3_RomImage_026
4.6.5.3_RomImage_025
4.6.5.3_RomImage_024
4.6.5.3_RomImage_023
4.6.5.3_RomImage_022
4.6.5.3_RomImage_021
4.6.5.3_RomImage_020
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2015-07-02
Source Control Label: 4.6.5.3_RomImage_047
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_41, Dated: 2013-05-19
Visual eBios: RSS.5.73.0244, Dated: 2013-05-19
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
ME Information:
ME Kit Name: Intel ME Firmware 9.1 / Intel ME Firmware 9.5 (1.5MB, 5MB)
ME Kit Revision: Intel ME FW 9.1.30.1008 maintenance release / ME 9.5.45.1922
Build Parameters | Setting
Number of Flash Components | 2
VSCC Table
ATMEL AT26DF321
Winbond W25Q64BV
Reference or 3rd Party File in this Release:
ITEM_TITLE:
1. Update Intel ME 9.1.30.1008 maintenance release for 1.5MB and 5MB SKUs.
New features added in this label:
Known Limitations and Erratas in this label:

Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_046
4.6.5.3_RomImage_045
4.6.5.3_RomImage_044
4.6.5.3_RomImage_043
4.6.5.3_RomImage_042
4.6.5.3_RomImage_041
4.6.5.3_RomImage_040
4.6.5.3_RomImage_039
4.6.5.3_RomImage_038
4.6.5.3_RomImage_037
4.6.5.3_RomImage_036
4.6.5.3_RomImage_035
4.6.5.3_RomImage_034
4.6.5.3_RomImage_033
4.6.5.3_RomImage_032
4.6.5.3_RomImage_031
4.6.5.3_RomImage_030
4.6.5.3_RomImage_029
4.6.5.3_RomImage_028
4.6.5.3_RomImage_027
4.6.5.3_RomImage_026
4.6.5.3_RomImage_025
4.6.5.3_RomImage_024
4.6.5.3_RomImage_023
4.6.5.3_RomImage_022
4.6.5.3_RomImage_021
4.6.5.3_RomImage_020
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2015-07-06
Source Control Label: 4.6.5.3_RomImage_048
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_41, Dated: 2013-05-19
Visual eBios: RSS.5.73.0244, Dated: 2013-05-19
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
ME Information:
ME Kit Name: Intel ME Firmware 9.1 (1.5MB, 5MB) / Intel ME Firmware 9.5 (1.5MB, 5MB)
ME Kit Revision: Intel ME FW 9.1.30.1008 (Maintenance release) / ME 9.5.50.1932 (Maintenance release)
Build Parameters | Setting
Number of Flash Components | 2
VSCC Table
ATMEL AT26DF321
Winbond W25Q64BV
Reference or 3rd Party File in this Release:
ITEM_TITLE:
1. Update Intel ME 9.5.50.1932 maintenance release for 1.5MB and 5MB SKUs.
New features added in this label:
Known Limitations and Erratas in this label:

Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_047
4.6.5.3_RomImage_046
4.6.5.3_RomImage_045
4.6.5.3_RomImage_044
4.6.5.3_RomImage_043
4.6.5.3_RomImage_042
4.6.5.3_RomImage_041
4.6.5.3_RomImage_040
4.6.5.3_RomImage_039
4.6.5.3_RomImage_038
4.6.5.3_RomImage_037
4.6.5.3_RomImage_036
4.6.5.3_RomImage_035
4.6.5.3_RomImage_034
4.6.5.3_RomImage_033
4.6.5.3_RomImage_032
4.6.5.3_RomImage_031
4.6.5.3_RomImage_030
4.6.5.3_RomImage_029
4.6.5.3_RomImage_028
4.6.5.3_RomImage_027
4.6.5.3_RomImage_026
4.6.5.3_RomImage_025
4.6.5.3_RomImage_024
4.6.5.3_RomImage_023
4.6.5.3_RomImage_022
4.6.5.3_RomImage_021
4.6.5.3_RomImage_020
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2015-11-02
Source Control Label: 4.6.5.3_RomImage_049
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_41, Dated: 2013-05-19
Visual eBios: RSS.5.73.0244, Dated: 2013-05-19
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
ME Information:
ME Kit Name: Intel ME Firmware 9.1 (1.5MB, 5MB) / Intel ME Firmware 9.5 (1.5MB, 5MB)
ME Kit Revision: Intel ME FW 9.1.35.1006 (Maintenance release) / ME 9.5.55.1948 (Maintenance release)
Build Parameters | Setting
Number of Flash Components | 2
VSCC Table
ATMEL AT26DF321
Winbond W25Q64BV
Reference or 3rd Party File in this Release:
ITEM_TITLE:
1. Update Intel ME 9.1.35.1006 maintenance release for 1.5MB and 5MB SKUs.
2. Update Intel ME 9.5.55.1948 maintenance release for 1.5MB and 5MB SKUs.
New features added in this label:
Known Limitations and Erratas in this label:

Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_048
4.6.5.3_RomImage_047
4.6.5.3_RomImage_046
4.6.5.3_RomImage_045
4.6.5.3_RomImage_044
4.6.5.3_RomImage_043
4.6.5.3_RomImage_042
4.6.5.3_RomImage_041
4.6.5.3_RomImage_040
4.6.5.3_RomImage_039
4.6.5.3_RomImage_038
4.6.5.3_RomImage_037
4.6.5.3_RomImage_036
4.6.5.3_RomImage_035
4.6.5.3_RomImage_034
4.6.5.3_RomImage_033
4.6.5.3_RomImage_032
4.6.5.3_RomImage_031
4.6.5.3_RomImage_030
4.6.5.3_RomImage_029
4.6.5.3_RomImage_028
4.6.5.3_RomImage_027
4.6.5.3_RomImage_026
4.6.5.3_RomImage_025
4.6.5.3_RomImage_024
4.6.5.3_RomImage_023
4.6.5.3_RomImage_022
4.6.5.3_RomImage_021
4.6.5.3_RomImage_020
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2016-12-05
Source Control Label: 4.6.5.3_RomImage_050
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_41, Dated: 2013-05-19
Visual eBios: RSS.5.73.0244, Dated: 2013-05-19
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
ME Information:
ME Kit Name: Intel ME Firmware 9.1 (1.5MB, 5MB) / Intel ME Firmware 9.5 (1.5MB, 5MB)
ME Kit Revision: Intel ME FW 9.1.35.1006 (Maintenance release) / ME 9.5.60.1952 (Maintenance release)
Build Parameters | Setting
Number of Flash Components | 2
VSCC Table
ATMEL AT26DF321
Winbond W25Q64BV
Reference or 3rd Party File in this Release:
ITEM_TITLE:
1. Update Intel ME 9.5.60.1952 maintenance release for 1.5MB and 5MB SKUs.
New features added in this label:
Known Limitations and Erratas in this label:
Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_049
4.6.5.3_RomImage_048
4.6.5.3_RomImage_047
4.6.5.3_RomImage_046
4.6.5.3_RomImage_045
4.6.5.3_RomImage_044
4.6.5.3_RomImage_043
4.6.5.3_RomImage_042
4.6.5.3_RomImage_041
4.6.5.3_RomImage_040
4.6.5.3_RomImage_039
4.6.5.3_RomImage_038
4.6.5.3_RomImage_037
4.6.5.3_RomImage_036
4.6.5.3_RomImage_035
4.6.5.3_RomImage_034
4.6.5.3_RomImage_033
4.6.5.3_RomImage_032
4.6.5.3_RomImage_031
4.6.5.3_RomImage_030
4.6.5.3_RomImage_029
4.6.5.3_RomImage_028
4.6.5.3_RomImage_027
4.6.5.3_RomImage_026
4.6.5.3_RomImage_025
4.6.5.3_RomImage_024
4.6.5.3_RomImage_023
4.6.5.3_RomImage_022
4.6.5.3_RomImage_021
4.6.5.3_RomImage_020
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2017-06-26
Source Control Label: 4.6.5.3_RomImage_051
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_41, Dated: 2013-05-19
Visual eBios: RSS.5.73.0244, Dated: 2013-05-19
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
ME Information:
ME Kit Name: Intel ME Firmware 9.1 (1.5MB, 5MB) Intel ME Firmware 9.5 (1.5MB, 5MB)
ME Kit Number: #121671 (9.1.41.3024 5MB), #121649 (9.5.61.3012 FW only HF 5MB)
ME Kit Revision: Intel ME FW 9.1.35.1006 (1.5MB, Maintenance release),9.1.41.3024 FW only HF (5MB) / ME 9.5.60.1952 (1.5MB, Maintenance release), 9.5.61.3012 FW only HF (5MB)
Build Parameters | Setting
Number of Flash Components | 2
VSCC Table
ATMEL AT26DF321
Winbond W25Q64BV
Reference or 3rd Party File in this Release:
ITEM_TITLE:
1. Update Intel ME 9.5.61.3012 FW only HF (5M)
2. Update Intel ME 9.1.41.3024 FW only HF (5M)
New features added in this label:
Known Limitations and Erratas in this label:

Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_050
4.6.5.3_RomImage_049
4.6.5.3_RomImage_048
4.6.5.3_RomImage_047
4.6.5.3_RomImage_046
4.6.5.3_RomImage_045
4.6.5.3_RomImage_044
4.6.5.3_RomImage_043
4.6.5.3_RomImage_042
4.6.5.3_RomImage_041
4.6.5.3_RomImage_040
4.6.5.3_RomImage_039
4.6.5.3_RomImage_038
4.6.5.3_RomImage_037
4.6.5.3_RomImage_036
4.6.5.3_RomImage_035
4.6.5.3_RomImage_034
4.6.5.3_RomImage_033
4.6.5.3_RomImage_032
4.6.5.3_RomImage_031
4.6.5.3_RomImage_030
4.6.5.3_RomImage_029
4.6.5.3_RomImage_028
4.6.5.3_RomImage_027
4.6.5.3_RomImage_026
4.6.5.3_RomImage_025
4.6.5.3_RomImage_024
4.6.5.3_RomImage_023
4.6.5.3_RomImage_022
4.6.5.3_RomImage_021
4.6.5.3_RomImage_020
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Copyright

American Megatrends, Inc.
5555 Oakbrook Parkway
Suite 200
Norcross, GA 30093 (USA)

Copyright (c) 1999-2012 American Megatrends, Inc. All Rights Reserved.

This publication contains proprietary information, which is protected by copyright. No part of this publication may be reproduced, transcribed, stored in a retrieval system, translated into any language or computer language, or transmitted in any form whatsoever without the prior written consent of the publisher, American Megatrends, Inc.

American Megatrends, Inc. retains the right to update, change, modify this publication at any time, without notice.

For Additional Information

Call American Megatrends BIOS Sales Department at 1-800-828-9264 for additional information.

Limitations of Liability

In no event shall American Megatrends be held liable for any loss, expenses, or damages of any kind whatsoever, whether direct, indirect, incidental, or consequential, arising from the design or use of this product or the support materials provided with the product.

Limited Warranty

No warranties are made, either expressed or implied, with regard to the contents of this work, its merchantability, or fitness for a particular use. American Megatrends assumes no responsibility for errors and omissions or for the uses made of the material contained herein or reader decisions based on such use.

Trademark and Copyright Acknowledgments

All product names used in this publication are for identification purposes only and are trademarks of their respective Companies.


Component Information:
Component Title: Rom Image
Component Reference Name: Rom Image
Component Type: eModule
Release Date: 2017-11-13
Source Control Label: 4.6.5.3_RomImage_052
Source Control Location: SS: Alaska;$/Alaska/SOURCE/Modules/SharkBayRefCodes/RomImage/;
AMI Build Tools:
Tools Label: 4.5.5_TOOLS_41, Dated: 2013-05-19
Visual eBios: RSS.5.73.0244, Dated: 2013-05-19
Compiler Tool(s): Microsoft’s Windows Driver Kit (WDK) Ver. 7600.16385.1
ME Information:
ME Kit Name: Intel ME Firmware 9.1 (1.5MB, 5MB) Intel ME Firmware 9.5 (1.5MB, 5MB)
ME Kit Number: #125075 (9.1.42.3002 HF 5MB), #125092 (9.5.62.3002 HF 5MB)
ME Kit Revision: Intel ME FW 9.1.35.1006 (1.5MB, Maintenance release), 9.1.42.3002 HF (5MB) / ME 9.5.60.1952 (1.5MB, Maintenance release), 9.5.62.3002 HF (5MB)
Build Parameters | Setting
Number of Flash Components | 2
VSCC Table
ATMEL AT26DF321
Winbond W25Q64BV
Reference or 3rd Party File in this Release:
ITEM_TITLE:
1. Update Intel ME 9.5.62.3002 HF (5M)
2. Update Intel ME 9.1.42.3002 HF (5M)
New features added in this label:
Known Limitations and Erratas in this label:

Porting Notes:
RomImage Build Configuration Example:

TOKEN

Name = "QM87_SKU_BUILD_SET"

Value = "$(Me_Setting_File) 1 QM87"

Help = "FitcBuild <MeXmlFile> <MeFwSelect> <MeFwSku> <FlashCount> <FlashSize1> <FlashSize2>"

# <MeFwSelect>:0 = 1.5MB, 1 = 5MB.(Select ME Firmware and fitc Build Kit)

# <MeFwSku>:Use Xml file only need give a name, this name do not use XXXX_SKU.

# <MeFwSku>:QM87_SKU, HM87_SKU, HM86_SKU, Z87_SKU, Z85_SKU, Q87_SKU,

# H87_SKU, Q85_SKU, B85_SKU, H81_SKU, C222, C223, C224, C228. XXXX_SKU(XXXX refer to 'fitc.exe /sku ?' the '(8Series)')

# <FlashCount>:1 = One image, 2 = Two image.

# <FlashSize1>:Flash component 1 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

# <FlashSize2>:Flash component 2 size,0=512KB,1=1MB,2=2MB,3=4MB,4=8MB,5=16MB.

TokenType = Expression

TargetMAK = Yes

End

ELINK

Name = "&& $(FITC_BUILD_SET) $(QM87_SKU_BUILD_SET)"

# && $(FITC_BUILD_SET) : Don't modify, This is fitc build command.

# $(QM87_SKU_BUILD_SET) : This is setting with the Token name.

Parent = "FITC_BUILD_RULES"

InvokeOrder = AfterParent

End

TOKEN

Name = "Me_Setting_File"

Value = "RomImage\MeCfgFile.xml"

TokenType = File

TargetMAK = Yes

End

Notice:

If want to use one's own Xml file, path to set the reference as follows:

Fitc.exe GUI configuration:

GbE Region -> Gbe binary intput file : $SourceDir\GbE\XXX.xxx (Ex. XXX.xxx = NAHUM6_CLARKSVILLE_MOBILE_5.bin)

ME Region -> ME Binary Intput File : $SourceDir\Me\XXX.xxx (Ex. XXX.xxx = ME9.0_1.5M_PreProduction.bin)

Release History:
4.6.5.3_RomImage_051
4.6.5.3_RomImage_050
4.6.5.3_RomImage_049
4.6.5.3_RomImage_048
4.6.5.3_RomImage_047
4.6.5.3_RomImage_046
4.6.5.3_RomImage_045
4.6.5.3_RomImage_044
4.6.5.3_RomImage_043
4.6.5.3_RomImage_042
4.6.5.3_RomImage_041
4.6.5.3_RomImage_040
4.6.5.3_RomImage_039
4.6.5.3_RomImage_038
4.6.5.3_RomImage_037
4.6.5.3_RomImage_036
4.6.5.3_RomImage_035
4.6.5.3_RomImage_034
4.6.5.3_RomImage_033
4.6.5.3_RomImage_032
4.6.5.3_RomImage_031
4.6.5.3_RomImage_030
4.6.5.3_RomImage_029
4.6.5.3_RomImage_028
4.6.5.3_RomImage_027
4.6.5.3_RomImage_026
4.6.5.3_RomImage_025
4.6.5.3_RomImage_024
4.6.5.3_RomImage_023
4.6.5.3_RomImage_022
4.6.5.3_RomImage_021
4.6.5.3_RomImage_020
4.6.5.3_RomImage_019
4.6.5.3_RomImage_018
4.6.5.3_RomImage_017
4.6.5.3_RomImage_016
4.6.5.3_RomImage_015
4.6.5.3_RomImage_014
4.6.5.3_RomImage_013
4.6.5.3_RomImage_012
4.6.5.3_RomImage_011
4.6.5.3_RomImage_010
4.6.5.3_RomImage_008
4.6.5.3_RomImage_007
4.6.5.3_RomImage_006


Function by File Name

AMIBIOS Function Reference

By File Name

The following is a list of the source files.
For a list in alphabetical order, see In Alphabetical Order.

  • RomImage.mak
Built on 17:50:47 11/10/17


AMIBIOS Function Reference

RomImage.mak

Description:
Built on 17:50:47 11/10/17


Functions in Alphabetical Order

AMIBIOS Function Reference

In Alphabetical Order

The following topics provide a list in alphabetical order.
For a list by file name, see By File Name.

Built on 17:50:47 11/10/17


AMIBIOS Function Reference

General Information

Built on 17:50:47 11/10/17