summaryrefslogtreecommitdiff
path: root/src/protocol/CMakeLists.txt
diff options
context:
space:
mode:
authorIru Cai <mytbk920423@gmail.com>2018-05-09 16:15:45 +0800
committerIru Cai <mytbk920423@gmail.com>2018-05-10 14:16:38 +0800
commit456110b0c3165498f3b2b41a0dd10c7d6769ebaa (patch)
tree2f1d7712c633880507a6736660fa5651cdb2df49 /src/protocol/CMakeLists.txt
parentdb8b36ea6c55a17214432897bc8ef6beaf7fbcdc (diff)
downloadfqterm-456110b0c3165498f3b2b41a0dd10c7d6769ebaa.tar.xz
implement SSH buffer in C
Diffstat (limited to 'src/protocol/CMakeLists.txt')
-rw-r--r--src/protocol/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/protocol/CMakeLists.txt b/src/protocol/CMakeLists.txt
index 84d53d1..7a3ad8e 100644
--- a/src/protocol/CMakeLists.txt
+++ b/src/protocol/CMakeLists.txt
@@ -13,6 +13,7 @@ set(export_SRCS
)
set(internal_SRCS
+ internal/buffer.c
internal/ssh_crypto_common.h
internal/ssh_crypto_common.c
internal/ssh_cipher.h