summaryrefslogtreecommitdiff
path: root/src/protocol/CMakeLists.txt
diff options
context:
space:
mode:
authorIru Cai <mytbk920423@gmail.com>2018-05-10 21:17:47 +0800
committerIru Cai <mytbk920423@gmail.com>2018-05-10 21:19:27 +0800
commitae53eddc611459fa427db9c65f6213d3e817aa31 (patch)
tree51b5cdf33dbb3abb5ace6fa766b21110dc2f99eb /src/protocol/CMakeLists.txt
parent4937c80cb0b5747fe5983d24c83fc61c796b6882 (diff)
downloadfqterm-ae53eddc611459fa427db9c65f6213d3e817aa31.tar.xz
restruct SSH RSA verification
- put I_C, I_S, V_C, V_S, K_S to ssh_session - move RSA verification code to C code
Diffstat (limited to 'src/protocol/CMakeLists.txt')
-rw-r--r--src/protocol/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/protocol/CMakeLists.txt b/src/protocol/CMakeLists.txt
index 5c98fa7..5c35577 100644
--- a/src/protocol/CMakeLists.txt
+++ b/src/protocol/CMakeLists.txt
@@ -14,6 +14,7 @@ set(export_SRCS
set(internal_SRCS
internal/buffer.c
+ internal/ssh_rsa.c
internal/ssh_crypto_common.h
internal/ssh_crypto_common.c
internal/ssh_cipher.h