summaryrefslogtreecommitdiff
path: root/src/ui/imageviewer/CMakeLists.txt
diff options
context:
space:
mode:
authorIru Cai <mytbk920423@gmail.com>2020-08-11 12:43:52 +0800
committerIru Cai <mytbk920423@gmail.com>2020-08-11 12:43:52 +0800
commit55d08df3c15818e238a44dc93aa92b0befad36fa (patch)
tree4fc57695ac7463b25eaa746315ce56b2805dea31 /src/ui/imageviewer/CMakeLists.txt
parent161c9310fb1d5bcee98251449effd7797f25ffc3 (diff)
downloadfqterm-55d08df3c15818e238a44dc93aa92b0befad36fa.tar.xz
drop Qt4 support
Diffstat (limited to 'src/ui/imageviewer/CMakeLists.txt')
-rw-r--r--src/ui/imageviewer/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/src/ui/imageviewer/CMakeLists.txt b/src/ui/imageviewer/CMakeLists.txt
index d8cf46a..54f087c 100644
--- a/src/ui/imageviewer/CMakeLists.txt
+++ b/src/ui/imageviewer/CMakeLists.txt
@@ -31,6 +31,4 @@ include_directories(
add_library(fqterm_imageviewer
${fqterm_imageviewer_SRCS})
-if(USE_QT5)
- target_link_libraries(fqterm_imageviewer Qt5::Core Qt5::Widgets)
-endif(USE_QT5)
+target_link_libraries(fqterm_imageviewer Qt5::Core Qt5::Widgets)