summaryrefslogtreecommitdiff
path: root/ext/fputils/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/fputils/tests/Makefile.am')
-rw-r--r--ext/fputils/tests/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/ext/fputils/tests/Makefile.am b/ext/fputils/tests/Makefile.am
new file mode 100644
index 000000000..6faffead2
--- /dev/null
+++ b/ext/fputils/tests/Makefile.am
@@ -0,0 +1,13 @@
+
+TEST_LOG_DRIVER = env AM_TAP_AWK='$(AWK)' $(SHELL) \
+ $(top_srcdir)/tap-driver.sh
+
+LIBS=-lm $(top_builddir)/.libs/libfputils.la libtest.a
+
+FP80_TESTS=fp80_cvtd fp80_cvfd fp80_cvtf
+TESTS=$(FP80_TESTS)
+
+check_LIBRARIES=libtest.a
+check_PROGRAMS=$(FP80_TESTS)
+
+libtest_a_SOURCES=test_helper.c test_helper.h