summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
authorSebastian Rasmussen <sebras@hotmail.com>2010-03-24 01:19:58 +0100
committerSebastian Rasmussen <sebras@hotmail.com>2010-03-24 01:19:58 +0100
commit6868dc4c0f80cd22de398bbd432d5f4680024b69 (patch)
tree5f70bb509d1e1b8bc52732c3fc7f3cae40f19fe9 /debian
parent80b5b160cdf447b11f02c555b7f823cce40aba4f (diff)
downloadmupdf-6868dc4c0f80cd22de398bbd432d5f4680024b69.tar.xz
Fix lintian warnings for Debian package.
Diffstat (limited to 'debian')
-rw-r--r--debian/control6
-rw-r--r--debian/mupdf.desktop2
-rw-r--r--debian/mupdf.menu2
-rwxr-xr-xdebian/rules1
4 files changed, 6 insertions, 5 deletions
diff --git a/debian/control b/debian/control
index 4dfee540..790703ae 100644
--- a/debian/control
+++ b/debian/control
@@ -8,7 +8,7 @@ Standards-Version: 3.7.2
Package: mupdf
Architecture: any
Depends: ${shlibs:Depends}
-Description: MuPDF is a lightweight PDF viewer written in portable C.
+Description: A lightweight PDF viewer written in portable C
MuPDF is a lightweight PDF viewer and toolkit written in portable C.
.
The renderer in MuPDF is tailored for high quality anti-aliased graphics.
@@ -29,9 +29,9 @@ Description: MuPDF is a lightweight PDF viewer written in portable C.
Package: mupdf-utils
Architecture: any
Depends: ${shlibs:Depends}
-Description: Debugging utils for MuPDF, a lightweight PDF renderer in C.
+Description: Debugging utils for MuPDF, a lightweight PDF renderer in C
MuPDF is a lightweight PDF viewer and toolkit written in portable C.
.
- These are the utilites used when developing and debugging the MuPDF
+ These are the utilities used when developing and debugging the MuPDF
renderer. Included is pdfdraw that renders and outputs the result to a PNM
file and pdfshow that prints the contents of PDF objects.
diff --git a/debian/mupdf.desktop b/debian/mupdf.desktop
index 384843bf..eb74114f 100644
--- a/debian/mupdf.desktop
+++ b/debian/mupdf.desktop
@@ -9,7 +9,7 @@ Icon=mupdf.xpm
Terminal=false
Type=Application
MimeType=application/pdf;pplication/x-pdf;
-Categories=PDFViewer;Viewer;Graphics;
+Categories=Viewer;Graphics;
[Desktop Action View]
Exec=mupdf %f
diff --git a/debian/mupdf.menu b/debian/mupdf.menu
index d0c0e6bd..138938cc 100644
--- a/debian/mupdf.menu
+++ b/debian/mupdf.menu
@@ -1,6 +1,6 @@
?package(mupdf):\
needs="x11" \
- section="Apps/Viewers" \
+ section="Applications/Viewers" \
command="/usr/bin/mupdf" \
title="MuPDF" \
hints="Documents" \
diff --git a/debian/rules b/debian/rules
index 0eef0536..04294929 100755
--- a/debian/rules
+++ b/debian/rules
@@ -28,6 +28,7 @@ binary-indep: build
dh_installmenu
dh_installmime
dh_installman
+ dh_compress
# Build architecture-dependent files here.
binary-arch: build